Get in touch
Back
Maintenance

Maintenance - Moving Controller to Azure

Completed 23 Mar at 11:59pm GMT.

Public API Usage Reports Documentation Controller Public UI Usage Reports Public API Documentation Controller AU East 1 ZA North 1 CA East 1 EU West 1 JP East 1 Public UI
Completed

Maintenance completed

Posted 23 Mar at 11:59pm GMT.
Started

We are migrating Secure Connect centralized services that exist in US East into Azure.

The geographical location will remain the same therefor no changes in latency is expected.

Scheduled Maintenance:

  • Date: 23-Mar-2022, @ 8pm EDT

  • Duration: 4 hours estimated

Affected Services:

  • Public WebUI/API: www.cloud-vpn.net

  • Transport Controller: Secure Connect Controller

  • Documentation site: docs.cloud-vpn.net

Service Impact:

  • No impact to traffic forwarding expected for existing sessions via Regional gateways– see notes on IP Address updates.

  • New sessions during the change window may experience authentication failures

  • Brief interruptions to affected services lasting few minutes.

IP Address Updates:

Posted 23 Mar at 08:00pm GMT.