Get in touch
Back
Maintenance

Migrating Remote Gateways to Azure

Completed 12 Apr at 10:00pm IST.

US East 1 AU East 1 ZA North 1
Completed

Maintenance completed

Posted 12 Apr at 10:00pm IST.
Started

Please take note of the last maintenance needed to move Secure Connect of legacy infrastructure.

Scheduled Maintenance:
* Date: 12-Apr-2022, @ 8pm EDT
* Duration: 2 hours estimated

Affected Services:
* Remote VPN Gateways: NA (North-America), AF(Africa), AU (Australia)

Service impact:
* Intermittent connectivity to Cisco AnyConnect VPN Gateways in NA,AF,AU

Alternatives:
* Please use the Anyconnect Gateway in EU, or switch to the Secure Connect Client

Posted 12 Apr at 08:00pm IST.