Back
Maintenance
Maintenance
Migrating Remote Gateways to Azure
Completed 6 May at 11:59pm IST.
US East 1
AU East 1
Completed
Maintenance completed
Posted
6 May at 11:59pm IST.
Started
Please take note of the last maintenance needed to move Secure Connect of legacy infrastructure.
Scheduled Maintenance:
* Date: 6-May-2022, @ 8pm EDT
* Duration: 4 hours estimated
Affected Services:
* Remote VPN Gateways: NA (North-America), AU (Australia)
Service impact:
* Intermittent connectivity to Cisco AnyConnect VPN Gateways in NA,AU
Alternatives:
* Please use the Anyconnect Gateway in EU/ZA or switch to the Secure Connect Client
Posted
6 May at 08:00pm IST.